Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > Foreign Language Forums > En Français

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 29 Nov 2003, 10:35 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default ac3

Salut!

J'ai une vidéo .avi qui n'a pas de son... Alors j'ai utilisé GSpot pour savoir d'ou venait le pb, et effectivement le son est au format ac3. Comment faire pour y remédier? Est ce que je suis obligé d'extraire le son, le convertir en wav/mp3, puis le graver en vcd?


PS: Ah oui aussi, tant que j'y suis, depuis que j'ai installé wmp9, certaines vidéos saccadent dès que je passe en mode plein écran. Pas cool...
MIAOU is offline  
Old 29 Nov 2003, 11:36 PM   #2
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

pour lire l'ac3
pour faire un vcd
BoF is offline  
Old 30 Nov 2003, 11:09 AM   #3
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default

Ca marche merci! Par contre mes vidéos sont toujours saccadées... et je pense pas que ca soit un pb de mémoire, j'ai 512 ddr a 2.4G, donc si vous avez une idée...




PS: vive univers dj!
MIAOU is offline  
Old 30 Nov 2003, 09:21 PM   #4
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

essaye Media Player Classic , c'est le WMP 6.4 augmenté d'une pelletée de fonctionnalités.

ps: on parle même d'universdj sur des forums australiens de video
BoF is offline  
Old 4 Dec 2003, 06:38 PM   #5
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default

T'es sur que ca règlera le problème? Au fait, je rajoute qqes précisions sur celui ci:
- ca ralentit que avec les mpg, pas les divisque
- S = K.t
ou S : facteur de saccadation
K : constante
t : taille de l'image

En plus certaines vidéos se redimensionnent automatiquement en format nain, alors qu'avant je pouvais les mater full screenly. Bizarre tout ca...




rePS: tous les tongolais a poil!
MIAOU is offline  
Old 4 Dec 2003, 10:16 PM   #6
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

même chose avec MPC?
c'est possible de désinstaller wmp9 sinon?

ps:[mode zeus on]udj céçakébon!!![mode zeus off]
BoF is offline  
Old 5 Dec 2003, 03:59 PM   #7
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default

Ouais, j'ai mis mpc, ya exactement les mêmes problèmes!
Kerri vient à moi! Viens me tirer de cette merde! (non pas toi Kenny toi t'es gros et moche...)
MIAOU is offline  
Old 14 Dec 2003, 04:52 AM   #8
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default

Re!

Bah j'ai installé winamp 3 et ca rame pas avec! D'un autre coté, niveau ressources ca bouffe pas mal, et il met 1 ou 2 secondes pour lire la vidéo avec fluidité... Ca viendrait donc du lecteur? Je trouve juste ca bizarre puisque j'ai jamais entendu parler de quelqu'un avec un probleme similaire...
Bref, c'est pas parfait mais au moins ca saccade plux!
MIAOU is offline  
Old 14 Dec 2003, 06:04 AM   #9
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default

Quote:
Originally posted by MIAOU
Ca viendrait donc du lecteur?
oui et non. il y a une différence de taille entre les players type MPC et ceux type Winamp:
MPC utilise les filtres DirectShow pour decoder alors que Winamp embarque du fait-maison. le plus interessant c'est evidemment DirectShow puisque lorsque tu mets à jour un codec, tous les players à base de DirectShow en profitent.
pour ton problème de mpeg, il y a fort à parier que tu as installé un logiciel qui a mis le zouk dans les codecs. juste pour voir, lis un mpeg avec MPC, va dans Play->Filters et regarde si tu as autre chose que MPEG-1 Video Decoder.
BoF is offline  
Old 15 Dec 2003, 12:40 PM   #10
Junior Member
Junior Member
 
Join Date: Nov 2003
Posts: 6
Default

Alors j'ai:

- Video render
- Default DirectSound Device
- MPEG Video Decoder
- Audio Switcher
- MPEG-1 Audio Decoder (grisé)
- MPEG-I Stream Splitter
- un autre commencant par "C:\Documents and settings\...." (on voit pas le reste), et qui lui aussi est grisé
MIAOU is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 12:08 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com