Digital Video Forums

Go Back   Digital Video Forums > General > General Computing

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 3 Feb 2008, 02:07 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default lost driver

code 39 on windows vista nome basic ,cannot play dvds or cd,s,,any ideas
james flanagan is offline   Reply With Quote
Old 3 Feb 2008, 02:21 AM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

welcome to the forum

You have installed some bad software, there's a lot of it out there.

http://forums.microsoft.com/MSDN/Sho...57993&SiteID=1
Chewy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SP2 failed install, Audigy sound lost, got, lost again. Merlin General Computing 1 27 Aug 2007 07:14 PM
No Capture Driver Available MaynardSlim Other Software 5 30 Jul 2006 10:37 AM



All times are GMT +10. The time now is 03:21 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com