Digital Video Forums

Go Back   Digital Video Forums > General > General Computing

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 17 Jan 2012, 03:57 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 4
Default Lost My B-ray reader/writer

I have a Pioneer BDR-205 which was working fine. Suddenly it is not available. I can access the drive tray but if I try to reinstall the driver I get an error that the registry info is incorrect or corrupted. The drive does not show up on my drive list. I am running Windows 7. I emailed Pioneer but they said they don't do registry errors, contact my Computer Mfg for help. Maybe I didn't ask the question properly? Any help or suggestions will be greatly appreciated.
dirtold is offline   Reply With Quote
Old 18 Jan 2012, 07:02 AM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

can you delete the "incorrect registry info"?
__________________
UncasMS is offline   Reply With Quote
Old 23 Jan 2012, 01:58 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 4
Default

I don't know its location, otherwise I could try that. I even thought about buying another drive but I was afaid it might use the same registry location.
dirtold is offline   Reply With Quote
Old 23 Jan 2012, 04:33 AM   #4
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

start "regedit" and search for entries on "Pioneer"

make sure to set a restore point before
UncasMS is offline   Reply With Quote
Old 24 Jan 2012, 02:48 AM   #5
Junior Member
Junior Member
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 4
Default

Did a regedit and found multiple entries for pioneer, some are software related, others I wasn't sure. I need to know where the driver loads as that is where the problem seems to be. I am guessing this would be in the hardware area.
dirtold is offline   Reply With Quote
Old 25 Jan 2012, 01:41 AM   #6
Junior Member
Junior Member
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 4
Default

Fixed my problem using imgburn and help from another site. Thanks for trying. All is now well.
dirtold is offline   Reply With Quote
Old 25 Jan 2012, 05:00 AM   #7
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

good to hear, your problem has finally been fixed!
UncasMS is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
purchasing new reader and writer marcmoon DVD Blank Media, Burning, Recording Hardware 0 19 Jan 2007 04:06 AM
lost dvd writer in XP encoded General Discussions 6 10 Oct 2006 07:01 PM



All times are GMT +10. The time now is 08:55 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com