Digital Video Forums

Go Back   Digital Video Forums > Software Forums > ImgBurn

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Jan 2010, 02:20 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default IMGburn I/O error, fails at 41% everytime

I 16:06:57 Operation Started!
I 16:06:57 Source File: C:\Just Dance - Copy.iso
I 16:06:57 Source File Sectors: 2,294,912 (MODE1/2048)
I 16:06:57 Source File Size: 4,699,979,776 bytes
I 16:06:57 Source File Volume Identifier: Just Dance
I 16:06:57 Source File File System(s): Special
I 16:06:57 Destination Device: [2:0:0] TSSTcorp CDDVDW TS-L633A TO01 (E (ATA)
I 16:06:57 Destination Media Type: DVD+R (Disc ID: CMC MAG-M01-00) (Speeds: 3x, 4x, 6x, 8x)
I 16:06:57 Destination Media Sectors: 2,295,104
I 16:06:57 Write Mode: DVD
I 16:06:57 Write Type: DAO
I 16:06:57 Write Speed: 3x
I 16:06:57 DVD+R Reserve Track: No
I 16:06:57 Link Size: Auto
I 16:06:57 Lock Volume: Yes
I 16:06:57 Test Mode: No
I 16:06:57 OPC: No
I 16:06:57 BURN-Proof: Enabled
I 16:06:57 Book Type Setting: N/A
I 16:06:57 Filling Buffer... (40 MB)
I 16:07:04 Writing LeadIn...
I 16:07:17 Writing Session 1 of 1... (1 Track, LBA: 0 - 2294911)
I 16:07:17 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2294911)
E 16:21:33 Failed to read from file: Just Dance - Copy.iso
E 16:21:33 Reason: The request could not be performed because of an I/O device error.
I 16:21:35 Synchronising Cache...
W 16:21:45 User opted to skip the 'Close Track/Session/Disc' functions.
E 16:21:45 Failed to Write Image!
I 16:21:45 Exporting Graph Data...
I 16:21:45 Graph Data File: C:\Users\chicagobears\AppData\Roaming\ImgBurn\Grap h Data Files\TSSTcorp_CDDVDW_TS-L633A_TO01_FRIDAY-JANUARY-01-2010_4-06_PM_CMC_MAG-M01-00_3x.ibg
I 16:21:45 Export Successfully Completed!
E 16:21:45 Operation Failed! - Duration: 00:14:48
I 16:21:45 Average Write Rate: 2,207 KB/s (1.6x) - Maximum Write Rate: 4,621 KB/s (3.3x)
I 16:24:17 Close Request Acknowledged
I 16:24:17 Closing Down...
I 16:24:17 Shutting down SPTI...
I 16:24:17 ImgBurn closed!
94SupraTT is offline   Reply With Quote
Old 2 Jan 2010, 03:50 PM   #2
Not a god of digital video
 
blutach's Avatar
 
Join Date: Oct 2004
Location: is everything!
Posts: 24,628
Default

Quote:
CMC MAG-M01-00
Please get better media. Taiyo Yuden or Verbatim.

Quote:
I 16:06:57 Destination Device: [2:0:0] TSSTcorp CDDVDW TS-L633A TO01
Update your firmware to T003 - see http://www.firmwarehq.com/Samsung/TS-L633A/files.html

Regards
__________________
Les

Essential progs - [PgcEdit] [VobBlanker] [MenuShrink] [IfoEdit] [Muxman] [DVD Remake Pro] [DVD Rebuilder] [BeSweet] [Media Player Classic] [DVDSubEdit] [ImgBurn]

Media and Burning - [Golden Rules of Burning] [Media quality] [Fix your DMA] [Update your Firmware] [What's my Media ID Code?] [How to test your disc]
[What's bitsetting?] [Burn dual layer disks safely] [Why not to burn with Ner0] [Interpret Ner0's burn errors] [Got bad playback?] [Burner/Media compatibility]

Cool Techniques - [2COOL's guides] [Clean your DVD] [Join a flipper] [Split into 2 DVDs] [Save heaps of Mb] [How to mock strip] [Cool Insert Clips]

Real useful info - [FAQ INDEX] [Compression explained] [Logical Remapping of Enabled Streams] [DVD-Replica] [Fantastic info on DVDs]


You should only use genuine Verbatim or Taiyo Yuden media. Many thanks to www.pcx.com.au for their supply and great service.

Explore the sites and the programs - there's a gold mine of information in them

Don't forget to play the Digital Digest Quiz!!! (Click here)

blutach is offline   Reply With Quote
Old 3 Jan 2010, 12:33 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

I updated the firmware. It still failed at 41%. Same error.


I've been using this same media for months and its never failed. Any other suggestions?
94SupraTT is offline   Reply With Quote
Old 3 Jan 2010, 08:28 AM   #4
Not a god of digital video
 
blutach's Avatar
 
Join Date: Oct 2004
Location: is everything!
Posts: 24,628
Default

Quote:
E 16:21:33 Failed to read from file: Just Dance - Copy.iso
Actually, there appears to be an issue with the source material and the ability to read data to write. Try to write another ISO and see if that works.

Regards
blutach is offline   Reply With Quote
Old 3 Jan 2010, 06:18 PM   #5
Super Moderatress
 
cynthia's Avatar
 
Join Date: Jan 2004
Location: Sweden
Posts: 14,278
Default

Try also to run a check disk on your hard disk.
__________________
cynthia is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burn process fails everytime at 4x zaid786 DVD Blank Media, Burning, Recording Hardware 46 15 Jan 2008 03:29 AM
IMG burn gets an error and closes now everytime i use it Locutus ImgBurn 38 17 Jan 2007 10:57 AM



All times are GMT +10. The time now is 11:24 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com