Digital Video Forums

Go Back   Digital Video Forums > Video File Formats > MP4, MKV, MPEG-4 AVC (H.264)

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10 Nov 2015, 10:39 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2015
Posts: 1
Default H264 AVC1 Part 10 Playback Problems

I have 2 files that seemingly are the same encoding. With one, I have no problem playing...and the other, I cannot render video on my Windows 10 PC (only audio). Of course, if I use VLC, the video plays fine but that doesn't help me in this case as I'm streaming to the TV. I included some metadata of the files in a screenshot. The file on the left WORKS an the one on the right does NOT work. Any clue why?
Attached Thumbnails
H264 AVC1 Part 10 Playback Problems-whynot.jpg  
Jambalaya88 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good MPEG4 H264 HP to MPEG-4 VISUAL H264 Converter??? Cake^^ MP4, MKV, MPEG-4 AVC (H.264) 1 15 Sep 2008 09:39 AM
H264 Playback on a computer Chewy MP4, MKV, MPEG-4 AVC (H.264) 4 27 Aug 2007 02:57 AM
h264 problems EtDuong12 General Discussions 4 15 Aug 2006 04:36 AM
2 Part DVD to DivX Audio Problems golden_eagle DivX/XviD Conversion/Encoding 5 23 Jun 2004 10:28 AM



All times are GMT +10. The time now is 02:33 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com