Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > DivX/XviD Conversion/Encoding

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 20 Apr 2005, 11:31 AM   #1
Junior Member
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default slow encoding

I already encoded a dvd-9 and saved it onto my HD. A couple hours later when I opened the folder to burn it to a dvd, it had to re-encode it, which is understandable. The problem is, why is it going at about 1800KB/s? Oh ya and I have Windows x64 RC2, (SP1,v1433). On the old Windows x32 Pro, it encoded at about 22,000KB/s.

My system specs:

Windows XP Professional x64 RC2 (SP1,v1433)
Athlon64, 3200+ Socket 754
Asus K8V Deluxe Revision 1.12, Bios v1008
Maxtor ATA-133 7200RPM 8MB Cache 160GB
1GB Corsair PC3200 Single Channel 2.5Lat.(2.5,3,3,6)
Nvidia 5950 Ultra Agp 8x
450W PSU
2x optical drives:
Samsung SD-616Q v414
Sony Dru-500A
Plenty of 80mm Case fans

note: nothing is OC'd
note: DVD-Shrink is v3.2
thedragn1 is offline  
Old 20 Apr 2005, 11:53 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Check to make certain that DMA is ON for all drives/burners...
setarip is offline  
Old 20 Apr 2005, 11:58 AM   #3
Junior Member
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

Yes DMA is on for all devices but remember that im getting the dvd source from a folder on the hard drive thats why im wondering why it's so slow.
thedragn1 is offline  
Old 20 Apr 2005, 04:57 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Yes DMA is on for all devices but remember that im getting the dvd source from a folder on the hard drive thats why im wondering why it's so slow."

Are you suggesting that you DON'T have DMA turned on for your harddrive(s)?
setarip is offline  
Old 20 Apr 2005, 05:14 PM   #5
Super Moderator
 
jmet's Avatar
 
Join Date: Nov 2002
Location: East, TX
Posts: 8,696
Default

Check your DMA settings - How ? do this -> Go to Control Panel> System> Hardware Tab> Device Manager> IDE ATA/ATAPI controllers> Right Click Primary IDE channel (and Secondary IDE channel after you finish with Primary)> Properties> Advanced Settings Tab> Transfer Mode or click here to learn.

Do the above from both "Primary & Secondary IDE channels".

I (We) and you need to look at whats in both "Transfer Mode" and "Current Transfer Mode". Screen shot below is what I'm talking about.


You can also look here for some other solutions: http://sniptools.com/vault/getting-b...windows-xp.htm

If it is in "PIO" mode. Click the "Driver" tab, and uninstall the driver. Then reboot. Upon rebooting windows will automatically reinstall the driver and it should go back to "DMA" mode.

jmet is offline  
Old 21 Apr 2005, 06:12 AM   #6
Junior Member
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

Yes DMA is on for every device in my comp. Hard drive is DMA Ultra mode 6. Please help.

Last edited by thedragn1; 23 Apr 2005 at 03:44 AM
thedragn1 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 10:08 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com