Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > Archived Posts > Blank Media and Burning

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 23 Sep 2003, 08:20 PM   #1
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 3
Unhappy subtitle problems on wide screen movies?

I have some trouble while playing wide screen movies on my wide screen television. The subtitles on some movies (7 year in Tibet) are below the movie, so when I stretch the movie to normal proportions on my television, I don't see any subtitles anymore. I have looked for it in tis forum, bur nobody seems to have this problem? I surched at Ifoedit, but still I cannot find the answers to my problem.. Who can help?
ronijho is offline  
Old 24 Sep 2003, 12:06 AM   #2
Lord of Digital Video
Lord of Digital Video
 
Join Date: Sep 2003
Location: salisbury, UK
Posts: 2,399
Default

are the subtitles within the picture area?

my wide screen tv has a mode that raises the picture a bit so subtitles not within the picture area come on the screen. have you tried that?
sfheath is offline  
Old 24 Sep 2003, 01:28 AM   #3
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 3
Default

Yes, I have tried that. That seems nt to be the problem. The subtitles just aren't within the picture area, but mostly within the black area under the picture (not all of it, only when there's only one line)
ronijho is offline  
Old 1 Oct 2003, 04:44 PM   #4
Gold Member
Gold Member
 
Join Date: Aug 2003
Location: ny usa
Posts: 106
Default

Have u tried dvd fab?
It allows u to move the subtitles towards the center.
Seems like the subtitles get lost in the mask.
melios69 is offline  
Old 1 Oct 2003, 06:36 PM   #5
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 3
Default

yes I tried DVDFab already. Seems to be the only way, but I still is very strange that some movies have it and some don't (original)
DVDFab however, seems to work.
Thanx, I should have reported it, but I have tried so many things, that I maybe overlooked a tiny thing.

Thanks for your answer anyway,

Robert
ronijho is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 11:01 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com