Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > TMPGEnc

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 2 Apr 2007, 02:39 AM   #16
Member
Member
 
Shadowofthedark's Avatar
 
Join Date: Aug 2005
Posts: 66
Default

Shadowofthedark is offline  
Old 2 Apr 2007, 07:42 AM   #17
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,529
Default

The filter chain seems fine and things should work, but if anything might cause issues it is the AVI splitter. Download & install Haali's Splitter and be sure to enable AVI support during installation.

If still nothing, try uninstalling & re-installing TMPGEnc, and raising priority of the VFW reader which is generally more reliable.
__________________
"What were the things in Gremlins called?" - Karl Pilkington

anonymez is offline  
Old 2 Apr 2007, 08:01 AM   #18
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

another thing i should mention. about 3-4 weeks ago i had an avi that would not load, i found that RE-SETTING directshow to default loaded it ok. turned out great.

anyway....if you do this often i'd also install divx.

don't forget about making a new avi with virtualdub as a final option. there is no file that can't be loaded!

yours is likely damaged.
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline  
Old 2 Apr 2007, 01:01 PM   #19
Member
Member
 
Shadowofthedark's Avatar
 
Join Date: Aug 2005
Posts: 66
Default

Quote:
Originally Posted by LT. Columbo View Post
another thing i should mention. about 3-4 weeks ago i had an avi that would not load, i found that RE-SETTING directshow to default loaded it ok. turned out great.

anyway....if you do this often i'd also install divx.

don't forget about making a new avi with virtualdub as a final option. there is no file that can't be loaded!

yours is likely damaged.
Thanks! It finally worked! I was worried even though I managed to load it that the output wouldn't have any audio but it turned out great.

Thanks!
Shadowofthedark is offline  
Old 2 Apr 2007, 01:06 PM   #20
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

Quote:
Originally Posted by Shadowofthedark View Post
Thanks! It finally worked! I was worried even though I managed to load it that the output wouldn't have any audio but it turned out great.

Thanks!
great but what the hell did you do to make it work!?
LT. Columbo is offline  
Old 2 Apr 2007, 01:27 PM   #21
Member
Member
 
Shadowofthedark's Avatar
 
Join Date: Aug 2005
Posts: 66
Default

Oh, sorry. I just lowered the directshow priority as you suggested.
Shadowofthedark is offline  
Old 2 Apr 2007, 01:39 PM   #22
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

Quote:
Originally Posted by Shadowofthedark View Post
Oh, sorry. I just lowered the directshow priority as you suggested.
i see. this is a RARE problem with TMPGEnc keep in mind. but don't forget this fix. raising it is supposed to allow more to be opened, the file was at fault. like i said, there ain't nothin you can't run through TMPGEnc!

best of luck pal.
LT. Columbo is offline  
Old 4 Apr 2007, 02:29 AM   #23
Member
Member
 
Shadowofthedark's Avatar
 
Join Date: Aug 2005
Posts: 66
Default



Hi! I managed to convert almost all of the series, but there's 2 videos that I was able to convert but they came out with no audio. I checked in the Audio Setting and tried listening and it has no audio (but it has audio when played on windows media player). I raised the directshow plugin priority and checked in the Audio Setting again and it has some audio, but when I tried converting,it won't load.

What should I do?
Shadowofthedark is offline  
Old 4 Apr 2007, 03:51 AM   #24
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

what type of audio do these 2 problem files have?

convert the audio to a wav file and use this as the audio source when you set it up in TMPGEnc, 2 methods to do it:
FAQ: TMPGEnc has no audio on output file
LT. Columbo is offline  
Old 7 Apr 2007, 05:37 AM   #25
Member
Member
 
Shadowofthedark's Avatar
 
Join Date: Aug 2005
Posts: 66
Default

Thanks. Followed your advice on the link. I was able to convert them. Thanks again for all the help! Thank you to all that posted!
Shadowofthedark is offline  
Old 7 Apr 2007, 06:19 AM   #26
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

Glad we could help shadow
LT. Columbo is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i convert avi to mpeg with tmpgenc flashcabaja64 Conversion/Encoding 1 18 Nov 2003 08:36 AM
TMPGenc 2.5 can't convert Divx/Avi gnagy AVI, DivX/Xvid 1 15 Oct 2002 01:12 AM
Convert DVD 2 SVCD Using TMPGEnc bluemaul69 Conversion/Encoding 2 3 May 2002 04:18 AM



All times are GMT +10. The time now is 12:15 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com