Digital Video Forums

Go Back   Digital Video Forums > Hosted Forums > DivXLand.org Support Forum

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 20 May 2012, 08:13 AM   #1
Junior Member
Junior Member
 
Join Date: May 2012
Posts: 1
Default After I choose a font and click OK - it returns to the default

Hello
Just today I was able to do that; and now for a long time I'm trying, without success.
I made an SSA file in "Subtitle Workshop"; opened it in subtitler; made some changes to the format; including changing the font from the default (Ariel), to "Cambria". I made the video with "VirtualDub", and everything worked.
Because of some problem with the shadow, and the position of the text, I returned; and made a few changes.
After I saved the file, I noticed that the font returned to the regular one.
Since then, what I mentioned in the title, happens.

Last edited by MrAccident; 20 May 2012 at 08:15 AM
MrAccident is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conversión de click de pelicula a click de video fcp99 Video & Audio Codecs 0 19 Nov 2007 06:42 AM
The Godfather Returns BR7 Off Topic 1 10 Feb 2006 05:58 AM



All times are GMT +10. The time now is 03:33 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com