Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > DVD Flick

Like Tree1Likes
  • 1 Post By davehaze

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 7 Jul 2011, 06:43 AM   #1
Junior Member
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default Audio out of sync with video

Hi, when I burn avi or mpeg movies to dvd the audio occasionaly gets out of sync with the video. Most of the time the audio leads the video slightly and most of the time it happens right after there is a sort of slight pausing/skipping hiccup in the video stream. I have everything on auto or normal in the project settings as far as bitrate and all the other settings. Usually everything is fine and in sync until the little hiccup in the video stream and from then on the audio leads the video slightly. Any suggestions? Thanks!
davehaze is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help, Audio & video out of sync knownote General Discussions 2 25 May 2006 05:46 AM
Audio out of sync with video MorningRadioGuy General Discussions 1 5 Nov 2003 01:43 AM
Audio/Video sync problem- skipping frames = audio ahead of video alien476 Other File Formats 5 22 Nov 2002 09:57 AM
Video/Audio Sync stuart21 Junior Members/Newbies 3 8 Aug 2002 05:01 PM



All times are GMT +10. The time now is 06:55 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com