Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > MediaCoder

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 29 Jun 2007, 12:22 PM   #1
Super Member
Super Member
 
Join Date: Jun 2006
Posts: 276
Default MediaCoder Not Working

I downloaded the latest version of Mediacoder to try (as I couldn't figure out how to get VirtualDub to work), and this program won't run. There are no instructions on how to use it, but I did manage to load a clip, set video filtering and output folder. When I click Start transcode, the status sidebar appears to the side, but no activity happens atferwards. Task manager shows no cpu usage whatsoever. I left it alone for 90 mins, hoping that it was analizing or something, but nothing.

So, how do you make this thing...go?
Westly32 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MediaCoder & Soft Subtitles gonwk MediaCoder 4 18 Jun 2007 03:40 AM
Download MediaCoder admin MediaCoder 0 4 May 2007 08:42 PM
Mediacoder and Firefox r@mside Junior Members/Newbies 2 20 Dec 2006 09:14 AM
MediaCoder 0.3.8 Resolution Problem dushyant87 Other File Formats 2 20 May 2006 03:17 AM



All times are GMT +10. The time now is 06:49 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com