Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > SUPER

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 15 May 2007, 12:37 AM   #1
Trying my experiments in the dark.
 
Join Date: Dec 2005
Posts: 79
Default MOV support broken

I have encoded many files to Quicktime mov container using this software. On checking all the files in Yamb, I have noticed this info:

Track # 2 Info - TrackID 2 - TimeScale 44100 - Duration 00:02:08.197
Media Info: Language "Undetermined" - Type "soun" - Sub Type "mp4a" - 5521 samples
WARNING: Broken MPEG-4 Track

For every mov file created, it gives me this warning regarding the audio aac track. Its clear that its not a problem in Super but in ffmpeg as even the latest ffmpeg builds do not a fix for this. Is there any solution to this ?
varunb is offline  
Old 15 May 2007, 06:49 AM   #2
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,529
Default

I do not see the problem. Does the MOV or output MP4 file not work in Quicktime? Why are you trying to mux to MP4 anyway, after you insisted on MOV?
__________________
"What were the things in Gremlins called?" - Karl Pilkington

anonymez is offline  
Old 15 May 2007, 12:26 PM   #3
Trying my experiments in the dark.
 
Join Date: Dec 2005
Posts: 79
Default

Well they work in Quicktime 7 perfectly. 2ndly, I am not trying to mux it to MP4.

EDIT: I have finally managed to remove this error. Actually I have been replacing the MP4box.exe file with its updated versions lately. So when I reinstalled Yamb, the error went away.
varunb is offline  
Old 15 May 2007, 12:35 PM   #4
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,529
Default

Quote:
Well they work in Quicktime 7 perfectly
So what's the problem then?

Quote:
2ndly, I am not trying to mux it to MP4
Then why import into YAMB?
anonymez is offline  
Old 16 May 2007, 12:10 AM   #5
Trying my experiments in the dark.
 
Join Date: Dec 2005
Posts: 79
Default

Quote:
Originally Posted by anonymez View Post
Then why import into YAMB?
Well I just wanted to check whether it shows the correct movie info bcos for some quicktime videos that I have saved or downloaded, the movie info says: "Isomedia file truncated". If this happens then I can't extract both the audio & video streams.
varunb is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The record is broken cynthia Off Topic 0 22 Mar 2006 02:43 PM
OGM with broken video OsoMarron AVI, DivX/Xvid 2 6 Aug 2004 06:55 AM



All times are GMT +10. The time now is 12:11 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com