Digital Video Forums

Go Back   Digital Video Forums > Software Forums > Womble Software

Reply
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 1.00 average. Display Modes
Old 18 Feb 2013, 10:24 PM   #1
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 46
Default Sound Weak and Scratchy

I just input a clip obtained from youtube by atube catcher and converted to an mpg4 file.

The file is okay. I can play it with MPC and it's wholly fine.

In MPEG Video Wizard the video plays fine but the sound is very weak, much faded and has a lot of what's it? static? white sound? crackling? interference?

MVW itself is okay I think. I'd been using it before and the clips I had in it and the projects I had before all play okay with good sound.

Any ideas what might be causing this?
abrogard is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
scratchy audio Buttlice DVD Encoding and Playback 0 6 May 2007 04:44 PM
SVCD VCD HELP! Green screens Scratchy sound Unstoppable Other File Formats 1 21 Jan 2003 03:48 AM
SVCD VCD HELP! Green screens Scratchy sound Unstoppable Playback 1 29 Dec 2002 01:00 AM
SVCD VCD HELP! Green screens Scratchy sound Unstoppable General Discussions 1 29 Dec 2002 12:48 AM
divx with weak computer silentshadow420 DivX/XviD Conversion/Encoding 5 31 May 2002 12:59 PM



All times are GMT +10. The time now is 05:11 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com