Digital Video Forums

Go Back   Digital Video Forums > Video File Formats > Other File Formats

LinkBack Thread Tools Rate Thread Display Modes
Old 5 Nov 2013, 04:42 AM   #1
Junior Member
Junior Member
Join Date: Nov 2001
Posts: 22
Default FLV no video only audio after updating W7 Codec Pack

Installed latest version of Windows 7 Codec Pack 4.0.8 and now Windows Media Player only plays the audio of flv files not the video. Yet I can change the flv extension to wmv and Windows Media Player will play the video and audio without issue.

How do I resolve this?

I’m also curious why changing from flv to wmv enables the video to work.

Modify_inc is offline   Reply With Quote
Old 7 Nov 2013, 02:09 AM   #2
Junior Member
Junior Member
Join Date: Nov 2001
Posts: 22

Modify_inc is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's the best codec pack? timberwolf General Discussions 2 14 Apr 2003 03:22 AM
SLD Codec Pack v. 1.3 TheDane2003 AVI, DivX/Xvid 2 26 Feb 2003 10:57 PM
codec's pack saurus75 General Discussions 3 24 Dec 2002 08:01 AM
audio distortion after instaling nimo codec pack mmoalem General Discussions 0 30 Mar 2002 08:34 AM

All times are GMT +10. The time now is 08:22 PM.

Kirsch designed by Andrew & Austin

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit