Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Active) > VCD/SVCD > Conversion/Encoding

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 7 Oct 2003, 03:18 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2003
Posts: 8
Cool encoding avi with ac3 audio to vcd, also broken B-frame apeares on video

I have had trouble encoding an avi file with ac3 audio into mpeg-1 format for a vcd. am using TMPGEnc. It would say audio decompressor not found or not supported or something to that effect. then I went into Environmental settings and to VFAPI plug-in and move the priority on Direct show Multimedia file reader and now it will accept the audio source. Now, "Broken B-Frame" appears at the top of the screen on the video as I encode and during play back. I was wondering If I could get some help with this matter? Thanks a bunch.


Last edited by shotyfins; 9 Oct 2003 at 04:27 AM
shotyfins is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 07:28 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com