Digital Video Forums

Go Back   Digital Video Forums > Disc Formats > DVD Encoding and Playback

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 13 Apr 2002, 01:01 AM   #1
Junior Member
Junior Member
 
Join Date: Apr 2002
Posts: 1
Unhappy Cannot Play DVD's With PowerDVD XP 4.0

I have recently installed a Toshiba SD-R1202 Combo Drive which came bundled with the latest PowerDVD XP 4.0 software.
When I attempt to play any of my purchased DVD's I get the error code 89030000, Unknown File Format!
It will, however, correctly recognize and play my own created VCD's as well as any of my MPEG-1 and MPEG-2 video files. I have attempted to contact CyberLink about this problem but my inquiries have gone unanswered (3 days now!). I am using WIN98SE.
Any help or suggestions greatly appreciated. Thank you.
coinman1 is offline   Reply With Quote
Old 3 Jun 2002, 10:52 PM   #2
Junior Member
Junior Member
 
Join Date: Jun 2002
Posts: 3
Smile Power DVD problem

Hi,

I am running windows me on an AMD 850mz system. To fix this problem I found it necessary to load the system drivers for the motherboard (CD-Rom). It was also necessary to update the aspi drivers from version 4.60 to 4.70 (the upgrade can be obtained from www.adaptec.com). The DVD drive should be setup as the master on the secondary IDE port and the PIO should be set for Mode 4. If you have any other questions, please contact me at xusiaofwindows@yahoo.com.

Xusia
xusiaofwindows is offline   Reply With Quote
Old 8 Aug 2002, 02:04 PM   #3
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default


I'm getting this same error message.
I have the current drivers and updated the ASPI drivers, but where do I go to check this...

Quote:
The DVD drive should be setup as the master on the secondary IDE port and the PIO should be set for Mode 4.
katwoman is offline   Reply With Quote
Old 8 Aug 2002, 03:07 PM   #4
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Quote:
The DVD drive should be setup as the master on the secondary IDE port and the PIO should be set for Mode 4.
Right-click on My Computer and select Properties. Go to Hardware -> Device Manager.

For Win2K/XP, Go to IDE ATA/ATAPI Controllers -> Primary/Secondary IDE Channel. Under Advanced Settings, you should be able to see the Transfer Mode of each device that is connected to that particular IDE channel. Select 'DMA if available' and restart when prompted. DMA mode is the better choice to go with, rather than PIO, unless you're experiencing instabilities with DMA enabled.

For Win9x, go to Disk Drives/CD-ROM and double-click on the IDE device that you wish to have DMA enabled on. Under the property page, you should be able to see a DMA box. Tick it and restart when prompted. Note: I don't have Win9x handy at the moment, so I can't recall the exact names of each item.

On the main topic, you might want to try the latest PowerDVD Patch from Cyberlink. It has done wonders to my (now gone) PowerDVD problems.
Enchanter is offline   Reply With Quote
Old 9 Aug 2002, 10:03 AM   #5
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default

Rats, that didn't work.

My DMA box was already checked (and unchecking then checking again didn't help).

And, since I only have the demo version, I cannot install the patch.

Any other suggestions?
katwoman is offline   Reply With Quote
Old 9 Aug 2002, 04:59 PM   #6
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Upgrade your PowerDVD to the full version... Or try WinDVD instead.

I'd suggest that you load up the motherboard driver for your hardware as well. Be aware, however, to be able to successfully do that, you may be needed to do a reformat.
Enchanter is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 12:49 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com