Digital Video Forums

Go Back   Digital Video Forums > Disc Formats > DVD Encoding and Playback

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 6 Dec 2012, 05:00 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2012
Posts: 1
Default MPEG2 StreamClip 1.2 for PC Installation/Audio Functionality

Hi,

When I downloaded MPEG2 StreamClip for PC, I did not get the following,
volume and slider (or scrubber). I have the correct version of QT Alternative 1.81 installed. I've tried this on the Laptop and PC. Also, I cannot hear audio through MPEG2 StreamClip. I can hear audio on the same DVD using Windows Media Play or PowerDVD. I do have someone within the building that has successfully loaded MPEG2 SteamClip with the Audio functions and can hear audio. I've tried this on a laptop and desktop PC. Please see below for the details of the two computers:

Here are the specifications on my Laptop and Desktop PCs:

Laptop PC Details
-Opperating System: Windows 7 Enterprise 64 Bit (Service Pack #1)
-Processor: Intel Core i7 Q820 @ 1.73GHz 1.73GHz
-RAM: 8GB
-Video Card: ATI FirePro M7740
-HDD: 464GB

Desktop PC Details
-Opperating System: Windows 7 Enterprise 64 Bit (Service Pack #1)
-Processor: Intel Core (TM)2 Duo CPM E8400 @ 3.00GHz 3.00GHz
-RAM: 4GB
-Video Card: ATI Radeon HD 2600 XT
-HDD: 232GB

There is no driver update available for either video card driver

Please note that I've tried Version 1.2 and 1.2.1b6. Although I only have screen shots of MPEG2 StreamClip with no video loaded, I get the same result with the video loaded.

Unfortunately, I cannot provide screen shots as this is my first day as a member and first post.

Thanks for your help.
patsaw is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Streamclip audio conversion problems timbuk2 Video & Audio Codecs 0 16 Nov 2010 02:19 AM
Anybody know of any good Audio Video installation company in Vanoucver BC Music ismylife General Discussions 0 7 Feb 2008 03:52 AM
WMP lags playing MPEG2 after Nimo CodecPack installation LightningCount Playback 0 13 Jul 2002 04:16 AM



All times are GMT +10. The time now is 04:15 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com