Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > General Discussions

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 28 Jan 2002, 05:22 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 17
Angry-2 Can't open *.d2v files in Tmpgenc

Hi,
I want to encode a SVCD using Tmpgenc but i don't wanna create an *.avi first so i created a *.d2v file with dvd2vi. Normally, if i install the vfapi plugin for tmpgenc, i should be able to open this files with it but it dont work although i installed and registered everything of vfapi correctly. The entry for vfapi in dvd2avi isn't checked, too. What could be the problem? Why doesn't damn Tmpgenc support *.vob files???

thx
Fred is offline  
Old 28 Jan 2002, 10:10 AM   #2
Super Member
Super Member
 
Join Date: Nov 2001
Location: los angeles
Posts: 238
Default

not to be mean but i have answered this question 3 times already so please read everything first.and my tmpgenc does support vob's.
__________________
john boy

http://brightideasdigitalmedia.com
johnbmx4christ is offline  
Old 28 Jan 2002, 10:55 AM   #3
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default To johnbmx4christ

"my tmpgenc does support vob's."


As far as I've been able to determine, for conversion, TMPGEnc will only accept the initial (MENU) .VOB and the first movie .VOB of a series (such as those for a movie ripped from a DVD) for input - and only for the video portion.

If you have additional information regarding directly converting .VOB files with TMPGEnc, please be good enough to share it, as I continue to strive to "learn something new every day" ;>}
setarip is offline  
Old 28 Jan 2002, 06:08 PM   #4
Super Member
Super Member
 
Join Date: Nov 2001
Location: los angeles
Posts: 238
Default

i dont know what i put in or how it works but..i can do the movie vob's 1 at a time and it works..it also tells me that the sound is an ac3 and it excepts that too and encodes it all to an mpeg. when i was learning i installed and uninstalled so much that i have no clue what i have..and under the environmental settings there is nothing special.just the vfapi thing and the dvd2avi frameserving thing.i have not tried the menus.
johnbmx4christ is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 12:35 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com