Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > General Discussions

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 30 Dec 2001, 07:06 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 1
Unhappy I cant play my mpeg files anymore :( help!

I burned some mpeg files to a cd yesterday(to save hd space)and when i tried to open it up again(i deleted the files after i burned them), media player(and and other players)says that i cant playback the supported file because it doesnt have any mpeg header?! WTF.

Somehow my mpeg header got lost during the burning process...its weird man!
Now i tried converting it using rad toolz, but with no luck

I also tried adobe premiere, but i cant open the file anymore.


could someone help me solving this problem? I just got 700 meg lost here...
SectionX is offline  
Old 30 Dec 2001, 08:10 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Unfortunately, it sounds like they're irreversibly corrupted...
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 01:28 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com