Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > General Discussions

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 14 Dec 2001, 06:53 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: Germany
Posts: 8
Unhappy RAD Video Tools (.MOV -> .AVI)

I┤m working with RAD Video Tools to convert .mov-files to Divx-Avis...

everything worked fine but suddenly nothing works!

When I select my mov-File and want to start converting it, RAD video tools creates an avi-file and stops after about five frames or something. Exactly the same file worked properly some days before!

What went wrong????
WalkerBoh is offline  
Old 14 Dec 2001, 09:28 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

One can only surmise that you've somehow corrupted the Rad Tools program. Try reinstalling it.

Let us know of your success ;>}
setarip is offline  
Old 14 Dec 2001, 11:56 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: Germany
Posts: 8
Default

I┤ve already reinstalled it many times... just don┤t know...
WalkerBoh is offline  
Old 15 Dec 2001, 02:15 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

You could try using an alternative program such as Mov2Avi.
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +10. The time now is 06:33 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com