Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > Junior Members/Newbies

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 26 Oct 2008, 04:29 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2008
Posts: 4
Default [ask] mkv result only have sound for 15 minutes

I encoded divx avi into x264 mkv using nero encoder aac for the audio, the result only have around 15 minutes sound, and become mute till the end of the movie, is this a known incompability ?


Thanks
Ahmed28 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power DVD sound fails after 2 minutes Plymouth DVD Encoding and Playback 0 29 Jun 2004 07:17 AM
sound off after 5 minutes in winXP varahan1 DVD Encoding and Playback 2 10 Sep 2003 11:36 AM
After every 5 minutes playback sound off chvaluk DivX/XviD Playback 1 4 Mar 2003 04:47 PM



All times are GMT +10. The time now is 10:34 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com