Digital Video Forums

Go Back   Digital Video Forums > Other > Archive (Closed) > Junior Members/Newbies

 
 
LinkBack Thread Tools Rate Thread Display Modes
Old 30 Jan 2010, 09:15 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2010
Posts: 2
Question WMP 12 going nuts. How to troubleshoot?

Hi,

I'm new to this forum and I'm really far from being an expert in digital video/audio. Recently I've hit a problem with playing DivX and XVid files on a box recently updated to Windows 7 32-bit Home.

The WMP 12 plays the files normally until I try to navigate using the players progress bar. If I move it forward, the player freezes for a while (a minuet or so) and after that video seems ok, but sound is way out of sync. If then I move tha bar back, it starts playing video at a higher speed and sound is obviously out of sync again. I've tried to reinstall the codecs. Didn't help. The same files are playing on another box just fine. Also, I've noticed that when I open properties of the files in WMP, it shows blank fields for audio and aideo codecs.

Does any of this ring a bell? How would you troubleshoot this kind of problems? Any ideas are appreciated.

Thanks.
Oleg_K is offline  
Old 30 Jan 2010, 11:39 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,049
Default

i have Windows 7 Codecs installed and everything runs just fine - give it a try
__________________
UncasMS is offline  
Old 6 Feb 2010, 02:53 PM   #3
Junior Member
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

Thanks for the advice. I tried. Same thing. I don't think it is a codec problem.
Oleg_K is offline  
Old 9 Feb 2010, 04:20 PM   #4
Lord of Digital Video
Lord of Digital Video
 
dr_ml422's Avatar
 
Join Date: May 2007
Location: New York City.
Posts: 1,903
Default

Hi and welcome. Did you do a complete clean install when updating to Windows 7 Home 32 bit? Any remnants left over from a previous install might or might not cause a issue. I'm running 7 Home x64 on my 2 Builds and WMP is running like a champ. I will only install any codecs via windows updates that come in to my PC if offered if at all.

What OS in the other Box if I may ask? Are regular DVD files and/or discs playing ok?

Best thing is to uninstall any apps. and install 1 at a time and run videos to see if OK. This includes any xtra browsers ect... Truth is that no matter what most software people say or post on their sites not too much really fully 7 compatible.

Those blank spots do you think they can be attributed to the initial conversion of the Divx/Xvid files? Did you convert them? Just some trouble shooting tips.
__________________
SAMSUNG SH-S203B, SAMSUNG SH-S223F,

Take the suggestions and follow the directions. The results will speak for themselves.



Google is definitely our friend.
dr_ml422 is offline  
 

Bookmarks

Tags
divx, media player, windows 7, xvid


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dvd Envy Troubleshoot? onegiantmuscle DVD Blank Media, Burning, Recording Hardware 0 1 Oct 2004 04:17 PM
Lowes Touchscreen Monitor Troubleshoot Deus Off Topic 4 31 May 2003 04:47 AM
Help Me I Am Going Nuts!!!!!!!!!!! Grail AVI, DivX/Xvid 3 11 Feb 2002 10:09 AM



All times are GMT +10. The time now is 11:38 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com