Digital Video Forums

Go Back   Digital Video Forums > Disc Formats > DVD Blank Media, Burning, Recording Hardware

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 3 May 2007, 11:43 AM   #1
Junior Member
Junior Member
 
Join Date: May 2007
Posts: 5
Default Another Nero Burn Problem

Like many others on this forum I am unable to burn a DVD slide show using Nero 7. first tried with OEM version that came with my burner (lite-on LH-18A1P), couldn't get past the decoding phase, downloaded Nero 7 version, gets to the burning phase, then stops with the "burn process failed" error. After searching several other posts on this forum I've uninstalled and reinstalled Nero 7 (using the Nero General Clean Tool), checked for firmware updates for my burner (none available), and tried burning at 4x. My logfile is attached.

<nero vision="" project="" information=""><end of="" project="" information=""><lite-on dvdrw="" lh-18a1p=""><ide><not specified=""></not></ide></lite-on></end></nero>
Attached Files
File Type: txt nero error log.txt‎ (120.2 KB, 179 views)
depawl is offline   Reply With Quote
Old 3 May 2007, 12:01 PM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

I would assume you are using the original power supply in that older computer?

Try to free up some resources also

Lower the burn speed to 4X

save the output to the hard drive and burn manually

might even try imgburn for that part

the aspi can be a problem especially with that sonic crap running
Chewy is offline   Reply With Quote
Old 3 May 2007, 12:13 PM   #3
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

you might want to set the temp folder locale to your other hard drive, space permitting, and address those errors vision is giving you, that's why I always process to the hard drive, check the output, then burn manually
Chewy is offline   Reply With Quote
Old 4 May 2007, 11:25 AM   #4
Junior Member
Junior Member
 
Join Date: May 2007
Posts: 5
Default

Chewy:
Installed a new ps last fall. I set the burn speed to 4x in Nero, but I noticed that the log said burning at 8x. Any ideas? I'm planning on trying to save to hd first then burn. Not sure what you mean by: the aspi can be a problem especially with that sonic crap running. I have no Sonic programs that I'm aware of. Also, how do I set the Temp folder?
Thanks much.
Dennis
depawl is offline   Reply With Quote
Old 4 May 2007, 11:59 AM   #5
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

in vision configuration I set my temp folder to a different hard drive and then save the output files to another one

if the vision encode works right and plays fine then burn

'Drivers\ASPI32.SYS': Ver=4.71 (0001), size=17005 bytes, created 8/14/2002 4:03:36 PM
[21:59:41] NeroVision File 'Drivers\PXHELP20.SYS': Ver=2.03.32a, size=20640 bytes, created 4/18/2006 6:34:55 PM (Prassi/Veritas driver for win 2K)
Chewy is offline   Reply With Quote
Old 4 May 2007, 07:56 PM   #6
Junior Member
Junior Member
 
Join Date: May 2007
Posts: 5
Default

Thanks Chewy, have to leave Town for a couple days,I'll give it a try when I get back. My question was regardiing your statement about Sonic, I don't have any Sonic programs that I'm aware of.
depawl is offline   Reply With Quote
Old 4 May 2007, 08:11 PM   #7
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

http://www.neuber.com/taskmanager/pr...elp20.sys.html

google is my main support tool
Chewy is offline   Reply With Quote
Old 10 May 2007, 08:17 PM   #8
Junior Member
Junior Member
 
Join Date: May 2007
Posts: 5
Default

As you suggested I burned an image to my hard drive, that completed successfully. It created a folder called Video_TS that contains several files with .ifo, .bup, and .vob extensions, and neither Nero Burn nor img burn seem to recognize any of those files. Any suggestions?
Thanks so much.
depawl is offline   Reply With Quote
Old 10 May 2007, 08:28 PM   #9
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

see the 2 stickies at the top of this subforum on burning a dvd with nero

see imgburn for build mode
Chewy is offline   Reply With Quote
Old 11 May 2007, 11:29 AM   #10
Junior Member
Junior Member
 
Join Date: May 2007
Posts: 5
Default

Chewy:
Worked like a charm. Thanks for all your assistance.
Depawl
depawl is offline   Reply With Quote
Old 9 Aug 2007, 04:33 PM   #11
Junior Member
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default

I hve got nero installed on my computer but for some reason, DVD Shrink won't burn the DVD. It only encodes and backs it up on to my hard drive. Has anyone got any suggestions? My Nero version is 6.3.1.26.
donmaster is offline   Reply With Quote
Old 9 Aug 2007, 05:04 PM   #12
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

we don't support dvd shrink any more due to rule changes

http://forum.digital-digest.com/f69/

we are glad to help with nero, welcome to the forum, there are several stickies at the top of the page I linked to
Chewy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting illegal disc burn process failed message when trying to burn a DVD with Nero mtamborra DVD Blank Media, Burning, Recording Hardware 7 5 Oct 2006 05:34 AM
Nero 7 New Problem-cannot burn large file gpsam DVD Blank Media, Burning, Recording Hardware 7 20 Mar 2006 12:44 PM
Nero burn problem. please help RavenX DVD Blank Media, Burning, Recording Hardware 28 16 Nov 2005 02:22 PM
DVD Shrink 3.2 & Nero 6 ... burn speed settings problem arminl DVD Blank Media, Burning, Recording Hardware 4 28 Jun 2005 09:25 AM
nero burn from hdd problem robrabbit Junior Members/Newbies 1 27 Jan 2002 07:25 AM



All times are GMT +10. The time now is 11:02 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
Copyright © 1999 - 2011 Digital Digest

Visit DivXLand   Visit dvdloc8.com